通达信短线一板二板三板选股公式 连板选股公式

短线一板二板三板选股指标公式使用方法

通达信连板选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:连板】,这里有字数限制只能6字、描述内容任意写,复制【连板】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【连板】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

短线一板二板三板选股指标公式源码

A1:=CLOSE/REF(CLOSE,1)>=1.0993;

A2:=REF(A1,2) AND CLOSE>REF(CLOSE,2) AND CLOSE>REF(HIGH,1);

A3:=REF(A1,3) AND CLOSE>REF(CLOSE,3) AND CLOSE>REF(HIGH,1) AND CLOSE>REF(HIGH,2);

ZF:=(HHV(HIGH,4)-LLV(L,4))/LLV(LOW,4)*100<=18;

A4:=REF(A1,4) AND REF(ZF,1) AND CLOSE>=REF(HHV(H,4),1);

A2 OR A3 OR A4

{精彩内容尽在中金指南,欢迎及时关注中金指南通达信公式大全 www.zjznw.com}

相关文章