通达信捉妖股连板必用指标源码,连板妖股指标公式

通达信捉妖股连板必用指标源码,连板妖股指标公式

通达信捉妖股连板必用指标源码,连板妖股指标公式:

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;

QJ:=EMA(J0,3);

J1:=IF(CLOSE>QJ,VOL,0);

J2:=IF(CLOSE<QJ,VOL,0);

量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;

趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;

VAR3:=(量能-趋势);

VAR4:=SMA(RV,3,1);

VAR5:=SMA(VAR4,3,1);

STICKLINE(VAR3>0,100,50,4,0),COLOR990099;

STICKLINE(VAR3<0,0,50,4,0),COLOR008800;

DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);

DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);

DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));

KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;

DD:SMA(KK,3,1),COLOR00FFFF;

DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;

共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));

STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;

{中金指南每日为您提供丰富的通达信公式源码,更多内容欢迎关注中金指南 www.zjznw.com}

相关文章