通达信财神送到家选股公式 去ST连续亏损选股公式

来源:中金指南

财神送到家选股公式 去ST连续亏损选股公式使用方法

通达信财神送到家选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:财神送到家】,这里有字数限制只能6字、描述内容任意写,复制【财神送到家】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【财神送到家】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

财神送到家选股公式 去ST连续亏损选股公式源码

青色1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

跌势1:=SMA(ABS(LOW-青色1),15,1)/SMA(MAX(LOW-青色1,0),10,1),LINETHICK3,COLORGREEN;

跌势2:=EMA(跌势1,10),LINETHICK3,COLORFF00FF;

去除ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);

去除停牌:=DYNAINFO(4)>0;

去除高价:=DYNAINFO(7)<40;

去除大盘股:=CAPITAL/1000000<100;

SS2T:=IF(NAMELIKE('S'),0,1);

SS3T:=IF(NAMELIKE('*'),0,1);

SS4T:=DYNAINFO(17)>0;

SS5T:=FINDSTR(FGBLOCK,'连续亏损');

SS6T:=FINDSTR(FGBLOCK,'亏损股');

XGG:=SS2T AND SS3T AND SS4T AND SS5T<1 AND SS6T<1;

AAAA:=去除ST AND 去除停牌 AND 去除高价 AND 去除大盘股 AND XGG;

龙线:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORFF0080,LINETHICK3;

主升浪:=CROSS(龙线,跌势2) AND 跌势2<REF(跌势2,1) AND 跌势2>跌势1;

财神送到家:主升浪 AND AAAA;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注中金指南网}

相关文章