通达信经典的成交量看主力活动指标公式 成交量指标

来源:中金指南

经典的成交量看主力活动指标公式怎么看

通达信经典的成交量看主力活动指标公式 成交量指标

经典的成交量看主力活动指标,如上图,黄柱庄家进货强,俺也进货等起航。粉芯庄家忙,高抛低吸,俺也去逐浪。白芯庄家找底在洗盘,俺也伺机建点仓。绿芯趋势破,离场急,比耐力,等止跌,莫手痒。蓝芯巨量绿尾,庄家出逃慌,俺也赶快去减仓。

经典的成交量看主力活动指标公式源码

VAR2:=(HIGH - LOW);

VAR3:=ABS((OPEN - CLOSE));

VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

VAR6:=((VAR3 / VAR2) * VOL);

VAR7:=((VAR4 / VAR2) * VOL);

VAR8:=((VAR5 / VAR2) * VOL);

QQ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE < OPEN;

MMM:=CLOSE < EMA(CLOSE,5) AND QQ;

JJJ:CLOSE >= EMA(CLOSE,5) AND QQ;

JJ:=VAR6 >= VAR7 AND VAR6 >= VAR8 AND CLOSE > OPEN;

XX:VAR8 > VAR6 AND VAR8 > VAR7;

MM:VAR7 > VAR6 AND VAR7 > VAR8;

CDP:=REF(H+L+C,1)/3;

PT:=REF(H,1)-REF(L,1);

AH:=CDP+PT;

NH:=CDP*2-REF(L,1);

平衡:REF(H+L+C,1)/3,NODRAW;

阻力二:IF(AH>REF(C,1)*1.1,REF(C,1)*1.1,AH),NODRAW;

阻力一:IF(NH>阻力二,(阻力二-CDP)*0.618+CDP,NH),NODRAW;

支撑一:CDP*2-REF(H,1),NODRAW;

支撑二:CDP-REF(H-L,1),NODRAW;

MAVOL5:MA(VOL,5),COLOREE00EE,LINETHICK2;

MAVOL35:MA(VOL,35),COLOR00FFFF,LINETHICK2;

实量:V,VOLSTICK;

STICKLINE(JJ=1,0,实量*0.9,0.6,0),COLORYELLOW;

STICKLINE(MM=1,0,实量*0.9,0.6,0),COLORMAGENTA;

STICKLINE(XX=1,0,实量*0.9,0.6,0),COLORWHITE;

STICKLINE(JJJ=1,0,实量*0.9,0.6,0),COLORGREEN;

STICKLINE(MMM=1,0,实量*0.9,0.6,0),COLORBLUE;

DRAWTEXT_FIX(1,0.01,0.05,0,'【加仓】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.05,0,'黄芯,庄家进货强,俺也进货等起航'),COLOR00FFFF,LINETHICK2;

DRAWTEXT_FIX(1,0.01,0.15,0,'【高抛】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.15,0,'粉芯,庄家忙,高抛低吸,俺也去逐浪'),COLORFF00FF,LINETHICK2;

DRAWTEXT_FIX(1,0.01,0.25,0,'【洗盘】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.25,0,'白芯,庄家找底在洗盘,俺也伺机建点仓'),COLORFFFFFF,LINETHICK2;

DRAWTEXT_FIX(1,0.01,0.35,0,'【莫痒】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.35,0,'绿芯,趋势破,离场急,比耐力,等止跌,莫手痒!'),COLORGREEN,LINETHICK2;

DRAWTEXT_FIX(1,0.01,0.45,0,'【减仓】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.45,0,'蓝芯,巨量绿尾,庄家出逃慌,俺也赶快去减仓!'),COLORFF9900,LINETHICK2;

DRAWTEXT_FIX(1,0.01,0.55,0,'【注意】')COLOR00FFFF;

DRAWTEXT_FIX(1,0.1,0.55,0,'巨量下部有蓝色(大单流出)时,说明有主力出逃!'),COLOR00FF00,LINETHICK2;

{VOLUME:=VOL,VOLSTICK;

N:=51;

M:=6;

主力净买量:(LARGEINTRDVOL-LARGEOUTTRDVOL),LINETHICK3;}

V2:=(H-L);

V3:=ABS((O-C));

V4:=(H-IF((C>O),C,O));

V5:=(IF((C>O),O,C)-L);

V6:=((V3/V2)*V);

V7:=((V4/V2)*V);

V8:=((V5/V2)*V);

V9:=IF(((V/CAPITAL)>0.001),1,EXP(ABS(LOG(((V/CAPITAL)*100)))));

VA:=(((C-MA(C,5))/MA(C,5))*100);

VB:=(((MA(C,5)>MA(C,10)) AND (MA(C,10)>MA(C,30))) AND (MA(C,30)>MA(C,60)));

VC:=((MA(C,5)<MA(C,10)) AND (MA(C,10)<MA(C,30)));

逢高出货:DRAWTEXT(((((((((V7>V6) AND (VA>2)) AND (V9>V8)) AND (C>MA(C,5))) AND (C>MA(C,30))) AND (H>MA(C,60))) AND (V>MA(V,5))) AND (V7 >= MA(V,5))),V,'▼逢高出货'),COLORF00FF0;

逢低跟进:DRAWTEXT(((((((V8>V6) AND (V8>V7)) AND (VA<(0-2))) AND (C<MA(C,30))) AND (V8<(MA(V,5)/2))) AND (MA(V,5)<MA(V,10))),V,'▼低进'),COLORFF00FF;

强势参与:DRAWTEXT((((((V6>(MA(V,5)*2)) AND (V6 >= V7)) AND (V6 >= V8)) AND (C>O)) OR ((V>(MA(V,5)*3)) AND VB)),V,'▼强势参与'),COLORCC99CC;

空头释放:DRAWTEXT(((((((V6 >= V7) AND (V6 >= V8)) AND (C<O)) AND ((V6/V)>0.7)) AND VC) AND (V6>MA(V,5))),(V6*2),'▼空头释放'),COLORF00FF0;

{以上通达信公式你们学会怎么用了吗,如果你还想了解更多更多通达信公式指标,欢迎及时关注中金指南网}

相关文章