股票公式大全

通达信公式源码,通达信选股公式,通达信公式指标,通达信指标公式,通达信无未来函数指标公式源码分享。

同花顺小小短线指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D: MA... 查看全文

同花顺小游资宝塔线主图指标公式

x:=(3*C+L+O+H)/6;
宝塔多空线:(20*x+19*REF(x,1)+18*REF(x,2)+17*REF(x,3)+16*REF(x,4)+15*REF(x,5)+14*REF(x,6)
+13*REF(x,7)+12*... 查看全文

同花顺黑马成交量指标公式

STICKLINE(C>=O,0,V,9,1),color0000ff;
STICKLINE(C<O,0,V,9,1),colorgreen;
dd:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND... 查看全文

同花顺零点趋势指标公式

PC:=C-REF(C,1);
PC1:=EMA(PC,25);
PC2:=EMA(PC1,13);
PC3:=EMA(ABS(PC),25);
PC4:=EMA(PC3,13);
主力趋势:100*PC2/PC4,colorwh... 查看全文

同花顺买跌看涨主图指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.465 AND C=H;
涨停次数:SUM(涨停,BARSSINCE(C)),NODRAW;
STICKLINE(涨停,C,O,1,0),coloryellow;
... 查看全文

同花顺跟庄控盘指标公式

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,21)-EMA(VAR1,34);
VAR3:=EMA(VAR2,10);
多方控盘:2*(VAR2-VAR3)*3.81,colorred;
空... 查看全文

同花顺量柱色彩指标公式

VOLUME:VOL,VOLSTICK;
倍量:VOL>=REF(V,1)*1.80 AND C>REF(C,1),NODRAW;
低量:VOL<REF(LLV(VOL,13),1),NODRA;
地量:VOL<... 查看全文

同花顺主力反转指标公式

LC=REF(CLOSE,1);
VR:=SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100;
AA:ZIG(3,5)+0.5,linethick2;
GG... 查看全文

同花顺天元冲破主图指标公式

N:=10;
CG:MA((LOW+HIGH+CLOSE*2)/4,n),colorred,linethick2;
FL:HHV(CG,3),colorgreen,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG... 查看全文

同花顺入市建仓指标公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13)... 查看全文

同花顺抄底老手指标公式

TX80:80, coloryellow;
DX20:20, colorligreen;
VAR1:=LLV(LOW,21); VAR2:=HHV(HIGH,21);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*1... 查看全文

同花顺散户数指标公式

IF(STRFIND(PERIODNAME,"分钟",1)>0)
{
统计:"该指标只在日线、周线、月线、季线和年线周期下有效。";
RETURN;
}
r:=1000000*(ZDM... 查看全文

同花顺资金与筹码指标公式

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(... 查看全文

同花顺九牛滑头指标公式

A1:=DATE <= 1070615;
A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30));
A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOS... 查看全文

同花顺放量涨停缩量回踩指标公式

N:=8;
m:=13;
回踩线:MA(C,m);
中期线:MA(C,60);
长期线:MA(C,120);
均线多头:=中期线>REF(中期线,1) AND 长期线>REF(长期线,1);
大阳:=C/REF(C,... 查看全文

同花顺赢家追踪指标公式

M:=55;
N:=34;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IFF(CLOSE*1.3,V... 查看全文

同花顺长中短牛指标公式

N1:=5;N2:=10;
STICKLINE(C>0,0,10,15,0),COLOR781816;
LC:=REF(CLOSE,1);
RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE... 查看全文

同花顺精准狠买指标公式

VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(V... 查看全文

同花顺主力买卖资金指标公式

IF(PERIODNAME<>"日线")
{
统计:"该指标只在日线周期下有效。";
RETURN;
}
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BD... 查看全文

同花顺主力净买指标公式

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((C... 查看全文

同花顺量能指示指标公式

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)... 查看全文

同花顺主力运作指标公式

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
ZLQP:(-2)*(VAR2-VAR3)*3.8;
ZLKP:2*(V... 查看全文

同花顺财神进门指标公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),colorwhite;
A10:=CROS... 查看全文

同花顺换手精细指标公式

a1:=VOL/SHGZG*100;
b1:=((VOL/SHGZG*100)/VOLAMOUNT)*10000;
hsc:=a1-REF(a1,1);
hbc:=b1-REF(b1,1);
STICKLINE(hsc>0 A... 查看全文

同花顺MACD区间指标公式

DIFF : EMA(CLOSE,8) - EMA(CLOSE,17);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA);
Zero : 0;
VERTLINE((CROSS(DIFF,0) AND M... 查看全文