通达信飘带变色kdj指标源码 变色kdj买卖指标公式用法

来源:中金指南

变色kdj买卖指标公式用法

通达信飘带变色kdj指标源码 变色kdj买卖指标公式用法

飘带变色kdj指标,如上图,绿色飘带变红色飘带买入,红色飘带变绿色飘带卖出。

飘带变色kdj指标源码:

SJ:=1;

{DRAWGBK(C>0,RGB(0,150,150),RGB(0,00,100),0,' ',0),LINETHICK2;}

{(1)保险稳健参数设:13.3.3;

(2)短线参数设:19.3.3;

(3)牛市参数设:34.3.3;

(4)兔市参数设:55.3.3,;

(5)熊市参数设:89.3.3; }

严重超买:100*SJ,COLORRED,DOTLINE;

超买:80,COLORRED,DOTLINE;

超卖:20,COLOR00FF00,DOTLINE;

严重超卖:0*SJ,COLOR00FF00,DOTLINE;

SS:=80;

HP:=HHV(H,SS);

LP:=LLV(L,SS);

R:=(C-LP)/(HP-LP)*100;

K:SMA(R,3,1)*SJ,COLORYELLOW,LINETHICK2;

D:SMA(K,3,1)*SJ,COLORWHITE,LINETHICK2;

J:3*K-2*D,COLORFF9999,LINETHICK2;

DRAWBAND(K,RGB(200,50,55),D,RGB(50,100,10));

{以上关于变色kdj买卖指标公式方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南网}

相关文章