通达信个股逆势上涨指标公式 上升趋势指标公式

来源:中金指南

个股逆势上涨指标用法

通达信个股逆势上涨指标公式 上升趋势指标公式

个股逆势上涨指标,如上图中红色三角形逆市上涨,绿色三角形逆市下跌。

个股逆势上涨指标公式源码

RSV1:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;

GG:MA(RSV1,3),COLORWHITE;

RSV2:=(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100;

DP:MA(RSV2,3),COLORGREEN;

0,COLORRED,POINTDOT,LINETHICK2;

20,COLORRED,POINTDOT,LINETHICK2;

50,COLORRED,POINTDOT,LINETHICK2;

80,COLORRED,POINTDOT,LINETHICK2;

100,COLORRED,POINTDOT,LINETHICK2;

A1:=COUNT(GG>REF(GG,1),2)=2;

A2:=COUNT(DP<REF(DP,1),2)=2;

A3:=COUNT(GG<REF(GG,1),2)=2;

A4:=COUNT(DP>REF(DP,1),2)=2;

逆势上涨:IF(A1 AND A2,25,0),LINETHICK1;

DRAWTEXT(逆势上涨,10,'涨'),COLORRED;

逆势下跌:IF(A3 AND A4,10,0),LINETHICK1;

DRAWTEXT(逆势下跌,10,'跌'),COLORGREEN;

{以上关于个股逆势上涨指标使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南网}

相关文章