通达信个人珍藏趋势顶底指标公式倾情奉献

来源:中金指南网

通达信个人珍藏趋势顶底指标公式用法

趋势顶底指标,本人珍藏版倾情奉献,在上图中下边缘黄线底部区域、上边缘紫色线顶部区域,双黄线为操作线,操作线位于底部区域买入,顶部区域卖出。同时蓝色线和红色线代表操盘线,位于底部区域的紫色小柱子代表主力大单进场信号。

通达信个人珍藏趋势顶底指标公式用法

通达信个人珍藏趋势顶底指标公式源码

N:=5;M1:=3;M2:=3;

顶:100,COLORMAGENTA;

分界线:50,COLORGRAY;

底:0,COLORYELLOW;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

WW:=SMA(RSV,M1,1),COLORRED;

MM:=SMA(WW,M2,1),COLORGREEN;

操作线:3*WW-2*MM,COLORYELLOW,LINETHICK3;

NOTEX操作线:3*WW-2*MM,COLORRED,LINETHICK1;

VAR02:=(HIGH+LOW+CLOSE*10)/1;

VAR03:=EMA(VAR02,7);

VAR04:=STD(VAR02,7);

VAR05:=(VAR02-VAR03)*100/VAR04;

VAR06:=EMA(VAR05,5);

VAR07:=EMA(VAR06,13);

操盘线1:(EMA(VAR05,13)+116)/2-2,COLORLIBLUE,LINETHICK1 ;

操盘线2:HHV(操盘线1,3),COLORRED,LINETHICK1;

主力大单:EMA(IF(L<= LLV(L,55),SMA(ABS(L-REF(L,1)),55,2)/SMA(MAX(L-REF(L,1),0),13,1),0),5)*3,STICK,COLORMAGENTA,LINETHICK2;

K2:=EMA(C,3),COLORFFFF00;

K3:=EMA(C,17),COLORFFFF00;

K5:=EMA(C,21),COLORFFFF00;KK5:=EMA(INDEXC,34),COLORFFFF00;

K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;

AA:="KDJ.K#WEEK";

BB:="KDJ.D#WEEK";

量能:STICKLINE(CROSS(K8,0)AND CROSS(AA,BB),0,15,8,0) ,COLORRED;

以上关于个人珍藏趋势顶底指标使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南网

相关文章