通达信kdj大多大空精准买卖点提示指标公式

来源:中金指南

通达信kdj大多大空精准买卖点提示指标用法

kdj大多大空精准买卖点提示指标,kdj大多大空如下图中,高位提示大空卖出、低位提示大多买入,适合中线操盘手,精准把握买卖点,做个快乐的股民是不香吗!

通达信kdj大多大空精准买卖点提示指标公式

通达信kdj大多大空精准买卖点提示指标公式源码

SJ:=1;

严重超买:100*SJ,COLORRED,POINTDOT;

超买:80,COLORRED,POINTDOT;

超卖:20,COLOR00FF00,POINTDOT;

严重超卖:0*SJ,COLOR00FF00,POINTDOT;

N8:=80;

M18:=3;

M28:=3;

RSV8:=(CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100;

K98:=SMA(RSV8,M18,1);

D98:=SMA(K98,M28,1);

J8:=3*K98-2*D98;

RK8:MA(K98,80)*SJ,LINETHICK1;

RD8:MA(D98,80)*SJ,LINETHICK1;

RJ8:MA(J8,80)*SJ,LINETHICK1;

DRAWTEXT(CROSS(RK8,RD8)*SJ&&RD8<12,RK8*0.80,'大多'),COLORFF00FF;

DRAWTEXT(CROSS(RD8,RK8)*SJ&&RD8>88,78,'大空'),COLORFFFF00,DRAWABOVE;

以上关于kdj精准买卖点提示指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南网

相关文章