通达信主力吸筹指标公式_主力进攻指标

来源:中金指南网

指标公式用法

通达信主力吸筹指标公式,建仓意味着底部开始形成,所以,前提必须是前期有大跌或者充分调整后的股票,建仓吸筹线向上说明机构进场越强烈。紫色主力线由下向上上穿底部水平线开始走强。

指标公式案例

通达信主力吸筹指标公式

指标公式源码

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(LLV(LOW,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8);
VAR5X:=LLV(LOW,75);
VAR6X:=HHV(HIGH,75);
VAR7X:=(VAR6X-VAR5X)/100;
VAR8X:=SMA((CLOSE-VAR5X)/VAR7X,20,1);
VARA:=3*VAR8X-2*SMA(VAR8X,15,1);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
VAR12:(CLOSE-LLV(LOW,40))/LLV(LOW,40)*100,COLORYELLOW;
波段王:=SMA(VAR28,3,1);
建仓吸筹:IF(VAR8,VAR8,1),COLORRED;
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORBLACK;
主力线: (CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLORMAGENTA;
VAR1:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR1,5);
拉升:=HHV(操作,13);
M1:=MA(C,5); M2:=MA(C,10);
M3:=MA(C,20); M4:=MA(C,30);
最大值:=MAX(MAX(M1,M2),MAX(M3,M4));
最小值:=MIN(MIN(M1,M2),MIN(M3,M4));
攻击线:28,COLORLIBLUE,DOTLINE;
BARSLAST(L<=最小值 AND C>=最大值)=0;
DRAWICON(CROSS(VAR12,攻击线) ,VAR12,9);

指标公式动态翻译

VAR2赋值:1日前的最低价
VAR3赋值:最低价-VAR2的绝对值的3日[1日权重]移动平均/最低价-VAR2和0的较大值的3日[1日权重]移动平均*100
VAR4赋值:如果收盘价*1.2,返回VAR3*10,否则返回VAR3/10的3日指数移动平均
VAR5赋值:30日内最低价的最低值
VAR6赋值:30日内VAR4的最高值
VAR7赋值:如果58日内最低价的最低值,返回1,否则返回0
VAR8赋值:如果最低价<=VAR5,返回(VAR4+VAR6*2)/2,否则返回0的3日指数移动平均/618*VAR7
VAR9赋值:如果VAR8>100,返回100,否则返回VAR8
VAR5X赋值:75日内最低价的最低值
VAR6X赋值:75日内最高价的最高值
VAR7X赋值:(VAR6X-VAR5X)/100
VAR8X赋值:(收盘价-VAR5X)/VAR7X的20日[1日权重]移动平均
VARA赋值:3*VAR8X-2*VAR8X的15日[1日权重]移动平均
VAR26赋值:(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100
VAR28赋值:VAR26的3日[1日权重]移动平均
输出VAR12:(收盘价-40日内最低价的最低值)/40日内最低价的最低值*100,画黄色
波段王赋值:VAR28的3日[1日权重]移动平均
输出建仓吸筹:如果VAR8,返回VAR8,否则返回1,画红色
输出趋势线: (收盘价-收盘价的40日简单移动平均)/收盘价的40日简单移动平均*100,画黑色
输出主力线: (收盘价-40日内最低价的最低值的40日简单移动平均)/40日内最低价的最低值的40日简单移动平均*100,画洋红色
VAR1赋值:(最低价+最高价+收盘价)/3
操作赋值:VAR1的5日简单移动平均
拉升赋值:13日内操作的最高值
M1赋值:收盘价的5日简单移动平均
M2赋值:收盘价的10日简单移动平均
M3赋值:收盘价的20日简单移动平均
M4赋值:收盘价的30日简单移动平均
最大值赋值:M1和M2的较大值和M3和M4的较大值的较大值
最小值赋值:M1和M2的较小值和M3和M4的较小值的较小值
输出攻击线:28,画淡蓝色,DOTLINE
上次最低价<=最小值ANDC>=最大值距今天数=0
当满足条件VAR12上穿攻击线时,在VAR12位置画9号图标

以上关于主力吸筹指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章