通达信bs点指标_最好用的资金趋势指标

来源:中金指南网

指标公式用法

通达信bs点指标,绿柱变红柱买,红柱不断变长,且向上形态陡峭的山峰是股票走强的信号。高位红柱变绿柱应及时卖出为宜。

指标公式案例

通达信bs点指标_最好用的资金趋势指标

指标公式源码

N:=10;
CC:=(H+L)/2;
TJ1:=(EXIST(V=LLV(V,N),5) AND V/REF(V,1)>3) OR (EXIST(L=LLV(L,60),20) AND MA(V,10)/MA(REF(V,10),10)>1.5);
DD:=SMA(CC,5,1)-SMA(CC,34,1);
DDD:SMA(DD,2,1);
B:IF(DDD>REF(DDD,1),DDD,DRAWNULL),STICK,COLORRED;
S:IF(DDD<REF(DDD,1),DDD,DRAWNULL),STICK,COLORGREEN;
TJ2:=DDD>REF(DDD,1) AND REF(DDD,2)>REF(DDD,1) AND DDD<0;
买入:EXIST(TJ1,N) OR TJ2,COLORYELLOW,LINETHICK1;

指标公式动态翻译

N赋值:10
CC赋值:(最高价+最低价)/2
TJ1赋值:(最近5日存在成交量(手)=N日内成交量(手)的最低值 AND 成交量(手)/1日前的成交量(手)>3) OR (最近20日存在最低价=60日内最低价的最低值 AND 成交量(手)的10日简单移动平均/10日前的成交量(手)的10日简单移动平均>1.5)
DD赋值:CC的5日[1日权重]移动平均-CC的34日[1日权重]移动平均
输出DDD:DD的2日[1日权重]移动平均
输出B:如果DDD>1日前的DDD,返回DDD,否则返回无效数,STICK,画红色
输出S:如果DDD<1日前的DDD,返回DDD,否则返回无效数,STICK,画绿色
TJ2赋值:DDD>1日前的DDD AND 2日前的DDD>1日前的DDD AND DDD<0
输出买入:最近N日存在TJ1 OR TJ2,画黄色,线宽为1
 

以上关于通达信bs点指标使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章