通达信最准确抄底与逃顶指标_专业逃顶指标公式

来源:中金指南网

指标公式用法

抄底逃顶指标公式是指在高位卖出股票,如上图中进入高位风险区后,且提示绿色箭头,卖出股票。底部买买买指标公式是股票在低位区间形成即将开始转势的行情,粉红色柱是通常是主力在此有进场动作,进场完成后,需要洗盘,然后拉升,即是在上图中出现红色箭头开始买入。

指标公式案例

通达信最准确抄底与逃顶指标_专业逃顶指标公式

指标公式源码

VDD6:=MA(CLOSE,1);
VDD8:=(LOW+HIGH+CLOSE)/3;
VDD7:= MA(VDD8,5);
顶底准确率:=LLV(VDD7,10);
技术指标:=LLV((VDD6<顶底准确率),5);
准确率100:=LLV((VDD6<顶底准确率),10);
STICKLINE(准确率100,0,100,3,0),COLORRED;
STICKLINE(技术指标,0,50,3,0),COLORFF00FF;
顶: 97,COLORBLUE;
VDD1: 80,COLORMAGENTA;
VDD2: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFFFFFF;
VDD3: 20,COLORRED;
VDD5:8,COLORGREEN;
VDD4: 50,COLORGRAY;
DRAWICON(REF(VDD2,1)<8 AND REF(VDD2,2)>REF(VDD2,1) AND VDD2>REF(VDD2,1),VDD2,1);
DRAWICON(REF(VDD2,1)>90 AND REF(VDD2,2)<REF(VDD2,1) AND VDD2<REF(VDD2,1),VDD2,2);

指标公式动态翻译

VDD6赋值:收盘价的1日简单移动平均
VDD8赋值:(最低价+最高价+收盘价)/3
VDD7赋值: VDD8的5日简单移动平均
顶底准确率赋值:10日内VDD7的最低值
技术指标赋值:5日内(VDD6<顶底准确率)的最低值
准确率100赋值:10日内(VDD6<顶底准确率)的最低值
当满足条件准确率100时,在0和100位置之间画柱状线,宽度为3,0不为0则画空心柱.,画红色
当满足条件技术指标时,在0和50位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF00FF
输出顶: 97,画蓝色
输出VDD1: 80,画洋红色
输出VDD2: 3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,COLORFFFFFF
输出VDD3: 20,画红色
输出VDD5:8,画绿色
输出VDD4: 50,画深灰色
当满足条件1日前的VDD2<8ANDREF(VDD2,2)>1日前的VDD2ANDVDD2>1日前的VDD2时,在VDD2位置画1号图标
当满足条件1日前的VDD2>90ANDREF(VDD2,2)<1日前的VDD2ANDVDD2<1日前的VDD2时,在VDD2位置画2号图标
 

以上关于通达信最准确抄底与逃顶指标使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章