通达信股票起爆点指标公式源码

来源:中金指南网

指标公式用法

通达信起爆点选股公式源码的使用方法非常简单,在通达信软件中,打开公式管理器【快捷键ctrl+F】,找到【条件选股公式】>选择【其他类型】,新建【条件选股公式】,弹出条件选股公式编辑器,分别输公式名称【如:起爆点】,这里有字数限制只能6字、描述内容任意写,复制【起爆点】选股公式源码源码到编辑框中,点击确定保存即可,关闭窗口,回到主界面按下【快捷键ctrl+T】,弹出窗口选择【起爆点】选股公式源码,依次点击【加入条件】和【执行选股】,耐心等待通达信软件自动筛选结果即可。

指标公式源码

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=50;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
JC1:=CROSS(DIF,DEA) AND DEA>0;
AA2:=COUNT(CROSS(DIF,DEA),20)=1;
LXJC1:=EVERY(DIF>0,5);
FL:=V>MA(V,5)*1.5;
QG:=HHV(H,10);
TPQG:=H>REF(QG,2);
HS:=VOL*100/CAPITAL<10;
YYLM:=JC1 AND FL AND TPQG AND LXJC1 AND HS;
起爆点选股:基础选股 AND YYLM;

指标公式动态翻译

ST赋值:最近60日存在(收盘价/1日前的收盘价-1)*100>5.6
停牌赋值:开盘价>0
高价赋值:现价<40
大盘股赋值:当前流通股本(手)/1000000<=50
基础选股赋值:ST AND 停牌 AND 高价 AND 大盘股
DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIF的9日指数移动平均
JC1赋值:DIF上穿DEA AND DEA>0
AA2赋值:统计20日中满足DIF上穿DEA的天数=1
LXJC1赋值:最近5日一直存在DIF>0
FL赋值:成交量(手)>成交量(手)的5日简单移动平均*1.5
QG赋值:10日内最高价的最高值
TPQG赋值:最高价>2日前的QG
HS赋值:成交量(手)*100/当前流通股本(手)<10
YYLM赋值:JC1 AND FL AND TPQG AND LXJC1 AND HS
输出起爆点选股:基础选股 AND YYLM
 

以上关于股票起爆点指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章