通达信绝密买点主图指标公式说明

来源:中金指南

公式指标源码

N:=40;
N1:=20;
VAR1:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * Sma(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1),3,1)));
股价启动在即:=IF(crOSS(VAR2,VAR1),100,0);
秘密买点:IF((VAR2 <= 3),55,0),COLORWHITE;
机构建增补仓:=IF((VAR2 < 5),45,0);
绝密买点:IF((VAR2 <= 0),55,0),COLORRED;
stICKLINE(VAR2<0 ,0,50,0.5,0),COLORRED;

公式指标动态翻译

N赋值:40
N1赋值:20
VAR1赋值:((3 * (((收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值))*100)的5日[1日权重]移动平均) - (2 * (((收盘价-N日内最低价的最低值)/(N日内最高价的最高值-N日内最低价的最低值))*100)的5日[1日权重]移动平均的3日[1日权重]移动平均))
VAR2赋值:((3 * (((收盘价-N1日内最低价的最低值)/(N1日内最高价的最高值-N1日内最低价的最低值))*100)的5日[1日权重]移动平均) - (2 * (((收盘价-N1日内最低价的最低值)/(N1日内最高价的最高值-N1日内最低价的最低值))*100)的5日[1日权重]移动平均的3日[1日权重]移动平均))
股价启动在即赋值:如果VAR2上穿VAR1,返回100,否则返回0
输出
秘密买点:如果(VAR2<=3),返回55,否则返回0,画白色
机构建增补仓赋值:如果(VAR2<5),返回45,否则返回0
输出
绝密买点:如果(VAR2<=0),返回55,否则返回0,画红色

当满足条件VAR2<0时,在0和50位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画红色
 

绝密买点主图指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章