通达信私募绝密指标公式

来源:中金指南

公式指标源码

VAR2:=(((CLOSE - ma(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
stICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;

公式指标动态翻译

VAR2赋值:(((收盘价 - 收盘价的6日简单移动平均) / 收盘价的6日简单移动平均) * 100)
VAR3赋值:(((收盘价 - 收盘价的12日简单移动平均) / 收盘价的12日简单移动平均) * 100)
VAR4赋值:(((收盘价 - 收盘价的24日简单移动平均) / 收盘价的24日简单移动平均) * 100)
VAR5赋值:(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6)
VAR6赋值:VAR5的3日简单移动平均

当满足条件(VAR6<=(0-10))时,在0和(0-20)位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLOR0044FF

当满足条件(VAR6<=(0-10))时,在0和(0-20)位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLOR0088FF

当满足条件(VAR6<=(0-10))时,在0和(0-20)位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR00AAFF
 

私募绝密指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章