通达信短线获利主图指标公式

来源:中金指南

公式指标源码

QW1:=(HIGH+LOW+CLOSE*2)/4;
QW3:=ema(QW1,10);
QW4:=stD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=Ema(QW5,5);
涨:EMA(QW6,10)+100/2-5,LINETHICK2, coloryellow;
跌:EMA(涨,4),LINETHICK2,colorred;
获利出局:IF(涨>160,120,160),COLORFFFF00,LINETHICK2;
DRAWTEXT(涨>180 AND REF(涨,1)<180,135,'出局');

公式指标动态翻译

QW1赋值:(最高价+最低价+收盘价*2)/4
QW3赋值:QW1的10日指数移动平均
QW4赋值:QW1的10日估算标准差
QW5赋值:(QW1-QW3)*100/QW4
QW6赋值:QW5的5日指数移动平均
输出
涨:QW6的10日指数移动平均+100/2-5,线宽为2, 画黄色
输出
跌:涨的4日指数移动平均,线宽为2,画红色
输出
获利出局:如果涨>160,返回120,否则返回160,COLORFFFF00,线宽为2

当满足条件涨>180ANDREF(涨,1)<180时,在135位置书写文字
 

短线获利主图指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章