通达信主力游资追踪指标公式

来源:中金指南

公式指标源码

XSR:=1220101;
XSJ:=IF(DATE<XSR,1,1);
VARR1:=V;
VARR2:=VARR1>ma(V,89);
VARR3:=expma(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
rsi1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(Abs(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2*XSJ;
VASS1:=HHV(H,30);
VASS2:=LLV(L,30);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1)*XSJ;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-ema(CLOSE,23))/EMA(CLOSE,23))*XSJ;
A2:=dma(((2.15*CLOSE+LOW+HIGH)/4),A1)*XSJ;
游资:=EMA(A2,200)*1.1*XSJ;
选股:crOSS(C,游资) AND REF(C*1.097,1)<C AND VARR6*XSJ;

公式指标动态翻译

XSR赋值:1220101
XSJ赋值:如果日期<XSR,返回1,否则返回1
VARR1赋值:成交量(手)
VARR2赋值:VARR1>成交量(手)的89日简单移动平均
VARR3赋值:收盘价的5日指数移动平均
VARR4赋值:收盘价的29日指数移动平均
VARR5赋值:VARR3>VARR4
LC赋值:1日前的收盘价
RSI1赋值:收盘价-LC和0的较大值的12日[1日权重]移动平均/收盘价-LC的绝对值的12日[1日权重]移动平均*100
RSI2赋值:收盘价-LC和0的较大值的56日[1日权重]移动平均/收盘价-LC的绝对值的56日[1日权重]移动平均*100
VARR6赋值:RSI1>RSI2 AND VARR5 AND VARR2*XSJ
VASS1赋值:30日内最高价的最高值
VASS2赋值:30日内最低价的最低值
VASS3赋值:1日前的(VASS1/VASS2-1)*100<=30*XSJ
A1赋值:((3.48*收盘价+最高价+最低价)/4-收盘价的23日指数移动平均)/收盘价的23日指数移动平均的绝对值*XSJ
A2赋值:以A1为权重((2.15*收盘价+最低价+最高价)/4)的动态移动平均*XSJ
游资赋值:A2的200日指数移动平均*1.1*XSJ
输出
选股:收盘价上穿游资 AND 1日前的收盘价*1.097<收盘价 AND VARR6*XSJ

主力游资追踪指标公式使用方法学会了吗,如果你还想了解更多更多通达信公式指标,欢迎关注中金指南。

相关文章