大智慧红黄量能启动公式

{量能启动}

a1:="DDx.DDx";

a2:=a1 = 0;

成交量:V / 100,PRECIS0,linethick0;

换手率:V / CAPITAL * 100,PRECIS0,linethick0;

a3:=AMOUNT * BIGORDER(1,2) / 10000;

a4:=AMOUNT * "CF@BIGORDER"(C - O,2) / 10000;

a5:=AMOUNT * BIGORDER(2,2) / 10000;

a6:=AMOUNT * "CF@BIGORDER"(C - O,5) / 10000;

a7:=BIGORDER(1,2) - BIGORDER(2,2);

a8:="CF@BIGORDER"(C - O,2) - "CF@BIGORDER"(C - O,5);

a9:=IF(a2,a8,a7);

流入:=IF(a2,a4,a3);

流出:=IF(a2,a6,a5);

净额:流入 - 流出,COLORRED,PRECIS2,linethick0;

净额占比 :净额/ CAPITAL * 100;

RSV:=(V-LLV(LOW,135))/(HHV(HIGH,135)-LLV(LOW,135))*100;

Y0:SMA(RSV,2.5,1),COLORRED,LINETHICK1;

Y1:SMA(Y0,3,1),COLORYELLOW,LINETHICK1;

TTT:=LAST(Y0>Y1);

STICKLINE(Y0>Y1*1.2 ,Y0,Y1,6,0),COLORRED;

STICKLINE(Y0<=Y1 ,Y0,Y1,6,0),COLORYELLOW;

黄累:IF(Y0<=Y1,SUM(净额,LAST(Y0<=Y1)),-90),COLORMAGENTA,LINETHICK0,PRECIS2;

红累:IF(Y0>Y1,SUM(净额,LAST(Y0>Y1)),-90),COLORMAGENTA,LINETHICK0,PRECIS2;

相关文章