通达信(通达信手机炒股软件免费下载)

通达信(通达信手机炒股软件免费下载)公式:

80,COLOR888888,;
 QW1:=(HIGH+LOW+CLOSE*2)/4;
 QW3:=EMA(QW1,10);
 QW4:=STD(QW1,10);
 QW5:=(QW1-QW3)*100/QW4;
 QW6:=EMA(QW5,5);
 RK7:=EMA(QW6,10);
涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORYELLOW;
跌:=EMA(涨,4),LINETHICK1,COLORFFFF34,;
多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORYELLOW;
空线:IF(CROSS(跌,80),70,100),COLORFF9900,;
买1:=EMA(跌,4),COLORWHITE,;
买2:=EMA(买1,4),COLORGREEN,;
买M3:=EMA(买2,4);
买M4:=EMA(买M3,4);
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),0,0 ),COLORWHITE,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),8,0 ),COLOR008800,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),7,0 ),COLOR009900,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),6,0 ),COLOR00AA00,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),3,0 ),COLOR00DD00,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00EE00,;
 STICKLINE(涨<REF(涨,1),涨,MA(涨,3),1,0 ),COLOR00FF00,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),0,0) ,COLOR00BBFF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),8,0) ,COLOR0011FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),7,0) ,COLOR0022FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),6,0) ,COLOR0044FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR00AAFF,;
 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),1,0) ,COLOR00BBFF,; DRAWICON(多线,30,1);
 DRAWICON(CROSS(跌,80),70,2); VAR7B:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);DRAWTEXT(VAR7B>0,60,'★探底 '),COLORYELLOW; DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'买入'),COLORCCFF99;
 DRAWTEXT(多线>0,-20,'涨.涨'),COLOR0000FF;
 VAR811:=SUMBARS(VOL,(7)*100);
 VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
 VAR883:=(CLOSE-VAR822)/VAR822*100;
 VAR884:=HHV(VAR883,VAR811);
 VAR885:=LLV(VAR883,VAR811);
 VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100;
 K:=SMA(VAR886,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 MA1:=MA(J,3);
 STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW,;
 DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,5,'买'),COLORMAGENTA; VAR2:=MA(CLOSE,194);VAR44:=REF(CLOSE,1);
 {风向}
VAR1:=XMA(REF((L+OPEN+CLOSE+HIGH)/4,1),2);
 VAR22:=SMA(ABS(LOW-VAR1),11,1)/SMA(MAX(LOW-VAR1,0),11,1);
 VAR3:=EMA(VAR2,3);
 VAR4:=LLV(LOW,11);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5.5);
博弈:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
股旁:=IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
差:EXPMEMA(博弈+股旁,1),COLORRED,NODRAW;
网:=EXPMEMA(博弈-股旁,1);
机构:=EXPMEMA(差*网,1);
 STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,4,0),COLOR000099;
 STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,3,0),COLOR0000CC;
 STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,1.5,0),COLOR0000FF;
 STICKLINE(机构>REF(机构,1)AND 机构>0,0,机构,0.5,0),COLORCC66FF;
 STICKLINE(机构>REF(机构,1)AND 机构<0,0,机构,3,0),COLORCC00FF;
 STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,4,0),COLORAA00AA;
 STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,3,0),COLORBB00BB;
 STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,2,0),COLORDD00DD;
 STICKLINE(机构<REF(机构,1)AND 机构<0,0,机构,1,0),COLORCC00FF;
 DRAWTEXT(CROSS(机构,0),20,'介入'),COLOR00FFFF;
 DRAWTEXT(CROSS(0,机构),机构,'买底'),COLORYELLOW;
 DATA:=5;
 {多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
 AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
 AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
 {多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
 AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
 AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

通达信(通达信手机炒股软件免费下载)动态翻译说明:

{中金指南分享关于通达信(通达信手机炒股软件免费下载)对你有帮助,欢迎关注中金指南更多内容 www.zjznw.com}

相关文章