破了就补选股指标公式(通达信)

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
VAR1:=CROSS(MA10,MA5);
VAR2:=CROSS(MA5,MA10) AND COUNT(VAR1,7)=1;
VAR3:=VOL=HHV(VOL,4) AND CLOSE>MA5 AND CLOSE>MA10 AND CLOSE>MA20 AND CLOSE>MA30;
VAR4:VAR2 AND VAR3;

相关文章